The Most Dog Friendly Community Online
Join and Discover the Best Things to do with your Dog

Welcome to Our Community
Wanting to join the rest of our members? Feel free to sign up today.

Anyone else finding the forum website slow?

Discussion in 'Support and Feedback' started by JoanneF, Apr 25, 2019.

  1. JoanneF

    JoanneF Well-Known Member Registered

    Messages:
    2,877
    Likes Received:
    2,613
    Trophy Points:
    113
    Pages are taking ages to load or not loading at all, I'm not having problems with other sites. Anyone else finding it a bit clunky?
     
  2. JudyN

    JudyN Well-Known Member Registered

    Messages:
    3,185
    Likes Received:
    4,524
    Trophy Points:
    113
    It seems OK to me - photos often take a while to load for me on this forum, but it's no different to usual. Though it does have further to go to you than me!
     
    JoanneF likes this.
  3. Dibbythedog

    Dibbythedog Active Member Registered

    Messages:
    173
    Likes Received:
    144
    Trophy Points:
    43
    Its been ok for me too.
    I had trouble being locked out but change my email addy to gmail and haven't had any problems so far , touch wood !
     
    JoanneF likes this.
  4. The Dawg Nanny

    The Dawg Nanny New Member Registered

    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    3
    Been working ok for me. Maybe your wifi signal?
     
    JoanneF likes this.
  5. JoanneF

    JoanneF Well-Known Member Registered

    Messages:
    2,877
    Likes Received:
    2,613
    Trophy Points:
    113
    Just me then ... We did get a new WiFi router recently, it is supposed to be faster rather than slower. Might try testing the speed when I get the chance. Thanks all.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.